RESTO 240 GS 6 1978...LA FIN ?...
Kingofwheeling   
fidèle | 143 messages | 13 images
le 19-04-2020, à 10:08
Sujet

Bon comme je vous disais dans la discussion générale, je reprend ma réno ou je l'avais laissée. Je suis surpris car en fait le gros du boulot était fait, j'avais commandé a peu près tout ce qu'il fallait pour finir...Bref, j'ai fait un petit check up de la bête, il reste le montage carbu, le pot, le guidon, tout le circuit électrique.
Hier j'ai mis en appret, le reservoir et les plaques. Je me souviens d'une adresse bien pour les stickers, vous pourriez me la refaire passer svp. Ah aussi, qu'est ce que vous utilisez pour les peinture échappement qui tienne un peu le coup ? Le pot est déjà repeint avec une bombe soi disant ok 650 ° ...mais bon...!

Bonne journée a tous.

Eric

Kingofwheeling   
fidèle | 143 messages | 13 images
le 19-04-2020, à 10:16

Voila ou elle en est la Katoche...


Belgokatoche   
pipelette en chef | 62 ans | 1,592 messages | 855 images
le 19-04-2020, à 10:26

Fectivement , y a plus grand chose à terminer .
Dans 3 jours , elle tourne ...  smiley_14  smiley_14  smiley_14 


Si l'aventure vous parait dangereuse , essayez la routine , c'est mortel .....
Gs-600-xc    Web  
Modérateur | 59 ans | 6,873 messages | 1,267 images
le 19-04-2020, à 11:24

Étienne, tu crois que ça va faire revenir le Pape de la 250 GS de 78?  smiley_28   smiley_07 


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
Kingofwheeling   
fidèle | 143 messages | 13 images
le 19-04-2020, à 13:25

"Étienne, tu crois que ça va faire revenir le Pape de la 250 GS de 78?  "

Vous parlez de Patrick, non ?

Kingofwheeling   
fidèle | 143 messages | 13 images
le 19-04-2020, à 13:27

"Patrick EnduroVintage" ?

Gs-600-xc    Web  
Modérateur | 59 ans | 6,873 messages | 1,267 images
le 19-04-2020, à 13:31

Qui d'autre? smiley_28   rire 


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
Belgokatoche   
pipelette en chef | 62 ans | 1,592 messages | 855 images
le 19-04-2020, à 16:47

gs-600-xc a écrit :

Étienne, tu crois que ça va faire revenir le Pape de la 250 GS de 78?  smiley_28   smiley_07 


Ben oui , ça fait quand même longtemps que'il n'est plus intervenu , non ?????
Bon , maintenant , ce n'est pas rare qu'il nous lise mais sans avoir la possibilité d'intervenir . Wait and see ...


Si l'aventure vous parait dangereuse , essayez la routine , c'est mortel .....
Kingofwheeling   
fidèle | 143 messages | 13 images
le 19-04-2020, à 18:42

Salut tous,

Bon, je viens de me rappeler en voyant les ampoules de phare en 12 volts livrées avec la nouvelle plaque phare que mon allumage était surement pas au top. C'était une vrai galère pour la démarrer a froid, au kick c'était impossible et je me souviens de poussettes un chouia fatiguantes..Bref, je viens de faire le tour des possibilités et suis tombés sur Kennedy qui propose un kit complet a 300 rotors (quand meme...!) Ca me parait pas mal. Quelqu'un pourrai me faire part de son expérience en la matière ??  Merci d'avance !

Eric

Marco50   
fidèle | 53 ans | 243 messages | 116 images
le 19-04-2020, à 19:02

Bonjour Eric,

sur ma 350 l'ancien proprio avait monté un allumage KENNEDY.
Il m'a dit que c'était super simple à faire avec la documentation fournit pas KENNEDY.

Tout ce que je peux en dire c'est que à chaud ou à froid, 1 ou 2 coups de kick et c'est parti !

A+
Marco


Moto(s) : 350 GS 1988 / IT200 1985
Lolo17   
sous-chef pipelette | 49 ans | 993 messages | 178 images
le 19-04-2020, à 19:14

Salut,
Je vais suivre cette resto avec grand plaisir... c'est un modèle que je recherche smiley_15 
Ma 175 est équipé d'un allumage KENNEDY.. effectivement pas donné mais que du bonheur rire tu peux y aller les yeux fermés


Moto(s) : ktm 175 gs 1979, Honda crf1000
Ktm 73   
pipelette suprême | 55 ans | 1,812 messages | 353 images
le 19-04-2020, à 19:31

kingofwheeling a écrit :

Salut tous,

Bon, je viens de me rappeler en voyant les ampoules de phare en 12 volts livrées avec la nouvelle plaque phare que mon allumage était surement pas au top. C'était une vrai galère pour la démarrer a froid, au kick c'était impossible et je me souviens de poussettes un chouia fatiguantes..Bref, je viens de faire le tour des possibilités et suis tombés sur Kennedy qui propose un kit complet a 300 rotors (quand meme...!) Ca me parait pas mal. Quelqu'un pourrai me faire part de son expérience en la matière ??  Merci d'avance !

Eric


Les fois ou j'ai eu du mal à démarrer mes ktm ou husky, l'allumage était mal réglé.
Non pas la husky 430 , j'avais fait réglé l'allumage dès l'achat par un mécano. 5 ans, toujours super bien démarré. Sauf les fois ou je ne fermais pas l'essence et que je remplissais l'échappement . smiley_14 


73 n'est pas mon département mais un rêve pour beaucoup.Moto(s) : ktm 240 73, 75, 77, 78
Kingofwheeling   
fidèle | 143 messages | 13 images
le 21-04-2020, à 10:13

Salut à tous et merci pour vos réponses. Apres verification hier aprem, et grace a vos infos, j'ai vu que le volant et le stator ne sont pas appairés...Ca ne m'étonne pas vu le vécu de ma bécane  smiley_13 
En plus, je me retrouve avec le problème de pas assez d'amplitude de réglage, surement a cause du mauvais appairage...? En jouant avec les deux réglages (platine support et stator) soit je n'arrive pas au point mort haut, soit je ne peux pas reculer assez pour les 2,25 mm préconise... smiley_17 Je précise que j'ai bien le trou de pige sur le stator.
J'ai parcouru le forum et trouvé des posts concernant les calages Motoplat, je vais essayer de tout remonter et caler avec la méthode de GS 600 XC en mettant des repères sur le volant. Puis je vais remonter le minimum d'accessoires pour pouvoir faire des essais au kick...Si ca marche pas, alors je vais devoir songer au Kennedy, vu qu'apparement les avis sont plutôt positifs.

Voila, je vous tiens au courant de la suite.

Eric

Kent59   
sous-chef pipelette | 30 ans | 1,170 messages | 493 images
le 21-04-2020, à 13:03

Salut
Commencer par tourner le rotor sans piger au PMH pour gagner en amplitude, prendre le stator au passage quand ils sont alignés pour régler la bonne avance. Avec un comparateur ça va bien.


Moto(s) : Ktm
Kingofwheeling   
fidèle | 143 messages | 13 images
le 21-04-2020, à 14:02

Merci mais j'ai essayé ça aussi. En fait j'ai tenté un truc un peu différend. Monté le stator a quelques mms du point ideal, puis sans mettre le volant j'ai déterminé le PMH avec un comparateur, puis tourné l'axe du vilo en arrière pour redescendre le comparo de 2 mms. Ensuite sans faire bouger le vilo j'ai présenté le volant pour que les deux trous de pige soi face a face, enfoncé le volant léger, puis mis la pige en place, le vilo n'a toujours pas bougé. Puis la pige en place j'ai presseré le boulon du volant en faisant gaffe que ni la pige ni le comparo ne bouge et voila. Evidement pour faire ça j'ai pas mis la clavette, mais d'après les nombreux avis ont peut s'en passer. J'ai ensuite branché les fils noir et bleu, mis un antiparasite tout neuf, bougie neuve, et miracle en kickant j'ai une petite étincelle bleue...! A voir si elle claquera pile au bon moment...On verra. Je vais essayer de monter le minimum pour faire un essai de démarrage au kick ce soir...ou demain.

A plus

Eric

Kent59   
sous-chef pipelette | 30 ans | 1,170 messages | 493 images
le 21-04-2020, à 14:55

Quand tu vérifies la valeur quand tout est monté, PMH, 2.25 en arrière, la pige tombe bien dans le stator ?


Moto(s) : Ktm
Kingofwheeling   
fidèle | 143 messages | 13 images
le 22-04-2020, à 09:25

Bonjour a tous,

Oui, la pige tombe pile poil !  Elle a craqué au 2eme coup de kick, incroyable...Le moteur tourne comme une horloge, bon ralenti.
J'avais remis tous les réglages d'origine, gicleurs, aiguille,vis de richesse etc. Du coup j'ai monté une bouteille d'evian en guise de réservoir et suis allé faire un petit tour. En dehors du bonheur de retrouver toutes ces sensations oubliées, j'ai quand même pas mal de soucis. Le premier concerne la partie cycle, j'ai l'impression que la moto est vrillée, comme si la roue avant voulait m'embarquer, enfin c'est très bizarre et très très désagréable. Ensuite, j'ai un problème d'embrayage, beaucoup trop dur, presque impossible d'actionner le levier a fond plusieurs fois de suite. Enfin le frein avant ne freine quasi pas, mais ça c'est normal !

Voila, je vais faire quelques essais pour vous revenir avec une meilleure analyse concernant la partie cycle.
Concernant l'embrayage , si je ne me trompe, il faut démonter complètement le carter pour pouvoir le régler ?




Manu2003    Web  
pipelette suprême | 1,924 messages | 153 images
le 22-04-2020, à 10:26

Sympa ton réservoir  smiley_14 , gaffe quand même aux moustaches !

Pour l'embrayage, des spécialistes vont te répondre, premier truc à vérifier, le passage du câble, pas de point dur, câble lubrifié.
Pour ta fourche, ce sont les tés d'origine?


Attention ... ça peut donner le vertige http://www.youtube.com/watch?v=OUaq_eEjeI8
L’Espagne vue différemment  http://www.youtube.com/watch?v=WqsYNfMLgaY
Le Verdon, encore et toujours https://www.youtube.com/watch?v=WMotYiMLqX8
Kingofwheeling   
fidèle | 143 messages | 13 images
le 22-04-2020, à 11:47

Salut Manu2003

Les tés de fourche et la fourche je crois ne sont pas d'origine...En fait je ne suis pas sur, j'ai acheté cette moto en 1983, ou 84, et je ne me souviens pas. Pour l'embrayage, le câble est neuf, passe comme y faut , lubrifié, RAS.

Endurovintage (Patrick)   
Administrateur | 57 ans | 17,759 messages | 3,647 images
le 22-04-2020, à 12:16

salut les loulous, je suis confus de chez confus,  neutral  je sais plus où donner de la tête!!! déjà, j'ai un peu déserté depuis pas mal de temps la faute à une perte de motivation, la faute à la restau de ma vieille BMW R60/5 qui me prennent du temps, sans compter la coutellerie!!!
Mais là, 10 jours que je ne suis pas venu sur KTMaddict et c'est un ami qui m'a prévenu qu'on m'attendait!!! smiley_24  smiley_24 . Le soucis, c'est que le télétravail c'est pas trop mal mais quand ton boss te file un boulot over chiant (rapport hydro-météo) à faire et que tu es chez toi, faut bien te démerder avec les moyens du bord pour faire le job. Bref je mets un point d'honneur à respecter le contrat et je lève peu le nez de ma paperasse et du PC.
Quoi qu'il en soit, une bien belle 78 qui revit. Effectivement les rotor et stator non apairés son très souvent source de soucis.  De plus attention à ton réservoir d'atelier, si tu n'as pas de mise à l'air libre, la moto ne va pas tourner longtemps quand le "bidon" se mettra en dépression.
à très bientôt.


ALLES ERDREICH IST ÖSTERREICH UNTERTAN
===============================
Il est beaucoup plus intéressant de regarder où l'on ne va pas pour la bonne raison que, là où l'on va, il sera toujours temps d'y regarder quand on y sera.
===============================================
Moto(s) : Royal Enfile turboD
Ktm 73   
pipelette suprême | 55 ans | 1,812 messages | 353 images
le 22-04-2020, à 12:50

Un début de réponse.


73 n'est pas mon département mais un rêve pour beaucoup.Moto(s) : ktm 240 73, 75, 77, 78
Endurovintage (Patrick)   
Administrateur | 57 ans | 17,759 messages | 3,647 images
le 22-04-2020, à 12:54

et une autre....la fourche de notre ami est une CERIANI 35 déportée montée sur les séries 1 des 78 en gros jusqu'en avril 78. Les tés devraient donc être des tés Ceriani, ce qui n'est pas le cas. Je pense que les tés montés sont ceux de 81/82 mais à confirmer dès que j'aurai le temps.
Attention aussi au serrage excessif de la colonne de direction, cela donne souvent l'impression que la roue avant "embarque" quand les roulements ne sont pas totalement libres ou ont des points durs


ALLES ERDREICH IST ÖSTERREICH UNTERTAN
===============================
Il est beaucoup plus intéressant de regarder où l'on ne va pas pour la bonne raison que, là où l'on va, il sera toujours temps d'y regarder quand on y sera.
===============================================
Moto(s) : Royal Enfile turboD
Endurovintage (Patrick)   
Administrateur | 57 ans | 17,759 messages | 3,647 images
le 22-04-2020, à 12:57

Eric, je ne fais pas de promesse mais j'ai peut être une vraie paire de tés 78 en stock, je vérifierai. Si ça t'intéresse...


ALLES ERDREICH IST ÖSTERREICH UNTERTAN
===============================
Il est beaucoup plus intéressant de regarder où l'on ne va pas pour la bonne raison que, là où l'on va, il sera toujours temps d'y regarder quand on y sera.
===============================================
Moto(s) : Royal Enfile turboD
Kingofwheeling   
fidèle | 143 messages | 13 images
le 22-04-2020, à 13:31

Salut Patrick,

Cool que tu soi reviendu ! Et merci pour ton aide. Pour revenir a mon problème de châssis, la colonne est remontée tout neuf, elle est bien douce et sans point dur. Je pense que le problème viens de la fourche ou du montage de la roue. Si je regarde la moto en enfilade le pneu avant est parfaitement centré par rapport au pneu arrière. Par contre la roue avant est pas centrée entre les deux fourreaux de fourche, elle est plus proche du fourreau coté flasque de frein...Je vais vérifier et prendre quelques photos.

Bon aprem à tous

Eric

Kingofwheeling   
fidèle | 143 messages | 13 images
le 22-04-2020, à 13:32

Ha oui, concernant les tés ça pourrait venir de ça ?