RESTAURATION KTM 620 LC4
Freduro | Modérateur   
56 ans | 2,396 messages | 20 images
Freduro | Modérateur   
56 ans | 2,396 | 20
 le 21-09-2020, à 22:16

Réfection amortisseur huile et boitier compris, dans les 150€


Si vous me cherchez, je suis là, avant ma traceMoto(s) : 127 cc sapetoku
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 04-10-2020, à 10:51

Salut gs-600-xc, as tu retrouvé le lien pour le tuto ?

J'ai cherché mais rien trouvé sur le forum concernant la réfection.

Après si c'est environ 150€ ça vaut peut-être pas le coup de s'embêter, mais ils sont pas à côté Donerre, je suis du côté d'Orléans.


Moto(s) : KTM 620 LC4
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 messages | 1,408 images
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 | 1,408
 le 04-10-2020, à 20:54

c8software.com.au/ktmold/1996/wpfb4t96.pdf


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 05-10-2020, à 16:56

Merci, je vais m'aider en plus d'une vidéo bien expliqué !


Moto(s) : KTM 620 LC4
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 30-11-2020, à 14:04

Bonjour à tous,

j'ai mon embrayage qui s'est mit à patiner du jour au lendemain, donc j'ai tout démonté pour le changer et je me suis aperçu de 2 choses :
- une petite partie de la "cloche" (?) est cassé (flèche bleue)
- l'écrou (entouré en rouge) je le tourne à la main, il est retenu par les ergots de la rondelle d'arrêt

Mes questions, est-ce que ça craint le fait qu'il manque un petit bout de matière ? (il n'était pas dans l'huile vidangée, ni aucune limaille)
Est-ce que l'écrou est censé être bloqué, enfin serrer fort, pas juste retenu par la rondelle ?

Merci pour votre aide


Moto(s) : KTM 620 LC4
Freduro | Modérateur   
56 ans | 2,396 messages | 20 images
Freduro | Modérateur   
56 ans | 2,396 | 20
 le 30-11-2020, à 14:12

Le morceaux qui manque, c’est sûrement les restes d’une tentative de maintien de la cloche au desserrage ou au serrage.
Et l’écrou non serré, c’est pas normal. En plus ça donne un jeu axial à la cloche et donc moins de pression sur les disques en position embrayé.


Si vous me cherchez, je suis là, avant ma traceMoto(s) : 127 cc sapetoku
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 messages | 1,408 images
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 | 1,408
 le 30-11-2020, à 14:16

Freduro a été plus rapide.  smile 

+1 stigmate d'une tentative de démontage.

Dans la doc, que tu devrais avoir! ,
c8software.com.au/ktmold/1994/320185.pdf
il y a les couples de serrage à respecter.


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
Doudou77 | Modérateur    Web  
60 ans | 7,560 messages | 1,182 images
Doudou77 | Modérateur    Web  
60 ans | 7,560 | 1,182
 le 30-11-2020, à 14:46

freduro a écrit :

d’une tentative de maintien de la cloche au desserrage ou au serrage.
.


vive la clef à choc....  rire  smiley_15 


o marre eud'ch'possé euch'wassingue tin qui drache !
PICARDIE INDEPENDANTE !!!!!!!!!!!!!!!!!!!
Moto(s) : Des Ex-Bouses
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 30-11-2020, à 16:50

Ok merci pour vos réponses rapide, donc serrage au couple (80 Nm) avec du frein filet je pense que c'est pas de trop.

Du coup ça craint rien le bout qui manque, je peux remonter la noix comme ça ?


Moto(s) : KTM 620 LC4
Freduro | Modérateur   
56 ans | 2,396 messages | 20 images
Freduro | Modérateur   
56 ans | 2,396 | 20
 le 30-11-2020, à 17:27

Frein filet superflu. La rondelle à rabats est là pour ça.
Peu d’incidence le morceau manquant.
Reste à voir si c’est ce qui provoquait les patinages.


Si vous me cherchez, je suis là, avant ma traceMoto(s) : 127 cc sapetoku
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 30-11-2020, à 18:36

Je pense pas que ça soit ça qui provoquait les patinages.
Au tout début que je l'ai remise en route, lorsque je passais la 1ère, elle entraînait légèrement la moto à l’arrêt, en débrayant pas assez, j'ai roulé un peu comme ça puis j'ai fini par la régler à la poignée, et ça allait mieux.

Après c'est la 1ère fois que je fais un embrayage moto, donc je sais pas vraiment si les disques sont mort ou pas, mais il me semble pas HS, donc le problème vient peut-être de la vis qui plaquait pas bien la noix ou du réglage de l'embrayage.

Dans tous les cas je vais remettre un kit neuf, si j'arrive à en trouver un facilement


Moto(s) : KTM 620 LC4
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 15-03-2021, à 21:51

Salut tout le monde.

N'ayant pas eu vraiment le temps de m'occuper de la bécane depuis, j'ai commencé à chercher les pièces pour mon embrayage.
Vu que j'avais du mal à trouver, j'ai demandé à un garage de me les fournir, et celui-ci a vu avec KTM pour les avoir en stock.

Déjà, ils m'ont dit que mon numéro de série ne donnait rien, mais bon la bécane étant de 1994 ça me surprend qu'à moitié !?

Par contre le kit embrayage qu'ils ont reçu ne correspondait pas du tout au mien, ils m'ont dit que par rapport au modèle ça ne leur donnait que cette référence.
On m'a dit que ça pouvait être un adaptable que j'avais, qu'il fallait que je vérifie de mon côté.

Donc j'ai cherché un peu avec les réf. que je trouvais sur mes pièces, et apparemment ce que j'ai en "kit embrayage" c'est pour un modèle de ktm 250 MX de 1987 !!?? J'ai trouvé via la référence sur le "capot de pression" > référencé : 565 3200 3000.

Pas étonnant que rien correspondait...
Je pense que le mieux serait que je trouve un kit complet avec cloches etc... et tout remplacer ?
Si je pars sur ça par exemple, ça peut monter sans rien modifier ?? : lien ebay


Moto(s) : KTM 620 LC4
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 28-05-2021, à 13:47

Salut,

je suis entrain de refaire mon faisceau électrique et j'ai trouvé ce fil seul, qui se prend sur un écrou, à quoi sert-il ?
L'emplacement me fait penser au témoin de neutre ou de prise ?

Merci pour le coup de main, bon week


Moto(s) : KTM 620 LC4
Ktm64 | fidèle   
60 ans | 181 messages | 9 images
Ktm64 | fidèle   
60 ans | 181 | 9
 le 28-05-2021, à 21:14

Fort possible que ce soit le contacteur de point mort


Moto(s) : 240 gs 1985 300 GS 1985
Freduro | Modérateur   
56 ans | 2,396 messages | 20 images
Freduro | Modérateur   
56 ans | 2,396 | 20
 le 28-05-2021, à 21:20

C’est bien le contacteur de point mort. On voit sur le carter le bossage de guidage du barillet. Une protection isolante ne serait pas superflu.


Si vous me cherchez, je suis là, avant ma traceMoto(s) : 127 cc sapetoku
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 10:05

Ok super, merci !

Je vais le refaire propre même si il n'est pas branché, il n'y a plus le combiné d'origine avec les témoins.


Moto(s) : KTM 620 LC4
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 10:58

Désolé, mais j'ai encore besoin d'aide  smiley_11  smiley_13 

Je me suis entrepris à refaire mon faisceau complètement, qui était déjà fait maison par l'ancien propriétaire, et qui commençait à être bien abîmé, pas grand chose marchait au niveau de l'éclairage (voir rien).

Bref, j'ai tout défait et refait à neuf, avec de belles soudures etc.
Mais ce matin en voulant la remettre en route, et bien ça ne démarre plus.

J'ai vérifié ma bougie, et je n'ai plus du tout d'étincelle, même pas un peu.
Sachant qu'avant de refaire mon faisceau elle démarrait nickel.

Donc j'ai fait un croquis de mon branchement, je me suis inspiré de ce que j'ai trouvé dans la revue technique, je vous le mets ici, est-ce que quelque chose cloche dans mes branchements ??? =>
Bien sur les couleurs de fils sur le dessin correspondant à mes couleurs de fils sur la moto


Moto(s) : KTM 620 LC4
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 11:23

Le rond vert c'est bien le neiman, et sinon l'ancien propriétaire avait mit un fil direct entre la borne + de la batterie et le + du condensateur, que je n'ai pas remis car pas sur le schéma d'origine !?

edit : Bon en fait j'ai réussi à la démarrer, j'utilisais le coupe-circuit à l'envers  smiley_06 

 smiley_28  Mais en réfléchissant à mon installation, je me dis, qu'est ce qui recharge ma batterie ? Rien d'après moi, donc est-ce que le fil entre le condensateur et la batterie n'est pas la solution finalement ?


Moto(s) : KTM 620 LC4
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 messages | 1,408 images
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 | 1,408
 le 31-05-2021, à 16:42

Ton schéma est très bizarre.  smiley_21 

Le "+" batterie devrait être relié avec celui du condo. La présence d'un condo et d'une batterie, ensemble, m'interpelle. Généralement, un condo est installé, pour faire office de tampon, sur les machines qui ne sont pas équipées de batterie.

Il faudrait avoir l'affectation des plots du commodo à clé.

D'après les schémas trouvés sur le net, le fil orange en sortie de CDI, est l'arrêt moteur, quand il est mis à la masse, l'allumage est coupé.

Sur le commutateur à clé, je connecterais le fil orange sur la borne "4" et une masse sur "3". À vérifier au testeur, sur OFF, le contact  "4"-"3" doit être passant.


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 16:59

Oui c'est bien ce qu'il me semblait;

Je me suis basé sur ce schéma, en bien plus simplifié. Sur mon dessin je n'ai mis que la partie allumage de mon faisceau :



Moto(s) : KTM 620 LC4
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 messages | 1,408 images
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 | 1,408
 le 31-05-2021, à 17:18

Si tu n'as pas de démarreur, tu peux virer la batterie.

Si démarreur, il faut utiliser un contact du commutateur à clé, pour couper le "+" batterie, quand le moteur est à l'arrêt. Sinon, la batterie va se vider.

Il me semble que j'avais fait un schéma de ce commutateur, faudrait chercher.

Déjà crobarisé, un commutateur avec les bonnes fonctions:  smile 
www.ktmaddict.fr/viewtopic.php?pid=70275&nc=70275#p70275



plus qu'à vérifier à l’ohmmètre.


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 17:58

Oui, je n'ai pas de démarreur, kick uniquement.
Ok, je pensais que la batterie avait son rôle à jouer  smiley_01 

J'ai bien un contacteur à clef à 7 broches dessus.

La c'est bizarre, elle a tourné un coup ce matin, et depuis plus d'étincelle, mais mon branchement doit pas être bon du coup,

Voici mon contacteur :


Moto(s) : KTM 620 LC4
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 18:15

Voila, pour l'instant le schéma avec les modifs que tu m'as dites :
Bien sur à essayé avec l’ohmmètre sur le contacteur

J'ai dessiné mon contacteur avec les 7 broches :


Moto(s) : KTM 620 LC4
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 messages | 1,408 images
Gs-600-xc | Modérateur    Web  
60 ans | 7,484 | 1,408
 le 31-05-2021, à 19:05

Pas bon, le coupe-circuit, vient en // du contact, pas en série.

Si tu ne montes pas la batterie, tu peux virer le commutateur à clé.


=============================================
Pourquoi faire simple quand on peut faire compliqué!!       
              (Maximes Shadoks)                          smiley_21                                                                   
=============================================
KTMat | régulier   
35 ans | 69 messages | 16 images
KTMat | régulier   
35 ans | 69 | 16
 le 31-05-2021, à 20:57

Ok, ça me pose pas de problème d'enlever le contacteur.
donc je garde quand même mon coupe-circuit, ça donne ceci ? :


Moto(s) : KTM 620 LC4